Should You Worry About Dirty COW? - Radio Magazine

Should You Worry About Dirty COW?

Comrex customers, read this to find out
Author:
Publish date:

DEVENS, Mass. � Comrex has issue a warning for its customers: ��Dirty COW� Vulnerability: What Is It And Should You Worry?��Well, sort of.

The bad news: Dirty COW has been around since 2007 (although only recently discovered) and the vulnerability can enable hackers to access Linux systems.

The good news: �Comrex devices do not provide any user escalation capability at all, and so they are not vulnerable,� according to the company.

Even better news: �The kernel has already been fixed, and organizations are currently prepping security patches, so keep your firmware up to date.�

Nonetheless, Comrex reminds customers to keep cybersecurity in mind for all broadcast gear.

Related